Including the java recommended version in ICY download?

Home Forums Feedback Including the java recommended version in ICY download?

  • Perrine Paul-Gilloteaux

    Hello, Java 11 has apparently some bugs (with vtk in particular), you recommend using java 1.8, but by default user would download the first version on the webpage. Would it be possible to include the good java version (MAc/Linux o Windows ) eithetr as a direct link on the download page , either included in ICY? This makes the process of installation always hard for first time users (they do not read your text, they just click download) .

    Cheers,

    Perrine

    Stephane Dallongeville

    We just updated the download page so it will directly goes to Java JDK 8 download page.
    Indeed that would make process easier for user. Still we are investigating the problem with Java 11 and Java 12 (Icy does work but indeed the VTK library does not always load depending the OS).

    Best,

    – Stephane

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.